aboutsummaryrefslogtreecommitdiff
path: root/lib/Sema/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Sema/CMakeLists.txt')
-rw-r--r--lib/Sema/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/Sema/CMakeLists.txt b/lib/Sema/CMakeLists.txt
index 46dfa05adec1..7cfe3ae8462c 100644
--- a/lib/Sema/CMakeLists.txt
+++ b/lib/Sema/CMakeLists.txt
@@ -13,7 +13,9 @@ add_clang_library(clangSema
DelayedDiagnostic.cpp
IdentifierResolver.cpp
JumpDiagnostics.cpp
+ MultiplexExternalSemaSource.cpp
Scope.cpp
+ ScopeInfo.cpp
Sema.cpp
SemaAccess.cpp
SemaAttr.cpp
@@ -39,6 +41,7 @@ add_clang_library(clangSema
SemaOverload.cpp
SemaPseudoObject.cpp
SemaStmt.cpp
+ SemaStmtAsm.cpp
SemaStmtAttr.cpp
SemaTemplate.cpp
SemaTemplateDeduction.cpp