aboutsummaryrefslogtreecommitdiff
path: root/lib/BinaryFormat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/BinaryFormat/CMakeLists.txt')
-rw-r--r--lib/BinaryFormat/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/lib/BinaryFormat/CMakeLists.txt b/lib/BinaryFormat/CMakeLists.txt
new file mode 100644
index 000000000000..cb78ea6fdf92
--- /dev/null
+++ b/lib/BinaryFormat/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_llvm_library(LLVMBinaryFormat
+ Dwarf.cpp
+ Magic.cpp
+
+ ADDITIONAL_HEADER_DIRS
+ ${LLVM_MAIN_INCLUDE_DIR}/llvm/BinaryFormat
+ )
+ \ No newline at end of file