aboutsummaryrefslogtreecommitdiff
path: root/contrib/llvm/lib/Transforms/InstCombine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/llvm/lib/Transforms/InstCombine/CMakeLists.txt')
-rw-r--r--contrib/llvm/lib/Transforms/InstCombine/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/contrib/llvm/lib/Transforms/InstCombine/CMakeLists.txt b/contrib/llvm/lib/Transforms/InstCombine/CMakeLists.txt
deleted file mode 100644
index 5b1ff3e23bb0..000000000000
--- a/contrib/llvm/lib/Transforms/InstCombine/CMakeLists.txt
+++ /dev/null
@@ -1,17 +0,0 @@
-add_llvm_library(LLVMInstCombine
- InstructionCombining.cpp
- InstCombineAddSub.cpp
- InstCombineAndOrXor.cpp
- InstCombineCalls.cpp
- InstCombineCasts.cpp
- InstCombineCompares.cpp
- InstCombineLoadStoreAlloca.cpp
- InstCombineMulDivRem.cpp
- InstCombinePHI.cpp
- InstCombineSelect.cpp
- InstCombineShifts.cpp
- InstCombineSimplifyDemanded.cpp
- InstCombineVectorOps.cpp
- )
-
-target_link_libraries (LLVMInstCombine LLVMTransformUtils)