aboutsummaryrefslogtreecommitdiff
path: root/contrib/llvm/examples/Kaleidoscope/Chapter4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/llvm/examples/Kaleidoscope/Chapter4/CMakeLists.txt')
-rw-r--r--contrib/llvm/examples/Kaleidoscope/Chapter4/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/contrib/llvm/examples/Kaleidoscope/Chapter4/CMakeLists.txt b/contrib/llvm/examples/Kaleidoscope/Chapter4/CMakeLists.txt
new file mode 100644
index 000000000000..0d1ac533f02d
--- /dev/null
+++ b/contrib/llvm/examples/Kaleidoscope/Chapter4/CMakeLists.txt
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS core jit interpreter native)
+
+add_llvm_example(Kaleidoscope-Ch4
+ toy.cpp
+ )