aboutsummaryrefslogtreecommitdiff
path: root/sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am
diff options
context:
space:
mode:
authorMartin Matuska <mm@FreeBSD.org>2022-06-03 15:58:39 +0000
committerMartin Matuska <mm@FreeBSD.org>2022-06-03 16:17:53 +0000
commite3aa18ad71782a73d3dd9dd3d526bbd2b607ca16 (patch)
tree6c0de524d7951bac89d34ea7e67c7c8c87974c23 /sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am
parent645886d028c85b3cb9fb36e96b1edc661cf4c0d8 (diff)
parentb9d98453f9387c413f91d1d9cdb0cba8e04dbd95 (diff)
downloadsrc-e3aa18ad71782a73d3dd9dd3d526bbd2b607ca16.tar.gz
src-e3aa18ad71782a73d3dd9dd3d526bbd2b607ca16.zip
zfs: merge openzfs/zfs@b9d98453f
Notable upstream pull request merges: #12321 Fix inflated quiesce time caused by lwb_tx during zil_commit() #13244 zstd early abort #13360 Verify BPs as part of spa_load_verify_cb() #13452 More speculative prefetcher improvements #13466 Expose zpool guids through kstats #13476 Refactor Log Size Limit #13484 FreeBSD: libspl: Add locking around statfs globals #13498 Cancel in-progress rebuilds when we finish removal #13499 zed: Take no action on scrub/resilver checksum errors #13513 Remove wrong assertion in log spacemap Obtained from: OpenZFS OpenZFS commit: b9d98453f9387c413f91d1d9cdb0cba8e04dbd95
Diffstat (limited to 'sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am')
-rw-r--r--sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am b/sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am
index 71edd4939424..e3c9874dcd54 100644
--- a/sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am
+++ b/sys/contrib/openzfs/tests/zfs-tests/cmd/Makefile.am
@@ -41,7 +41,7 @@ scripts_zfs_tests_bin_PROGRAMS += %D%/draid
libnvpair.la
%C%_draid_LDADD += $(ZLIB_LIBS)
-EXTRA_DIST += $(addprefix %D%/,file/file_common.h)
+dist_noinst_DATA += %D%/file/file_common.h
scripts_zfs_tests_bin_PROGRAMS += %D%/file_append %D%/file_check %D%/file_trunc %D%/file_write %D%/largest_file %D%/randwritecomp
%C%_file_append_SOURCES = %D%/file/file_append.c
%C%_file_check_SOURCES = %D%/file/file_check.c
@@ -116,7 +116,7 @@ scripts_zfs_tests_bin_PROGRAMS += %D%/xattrtest
scripts_zfs_tests_bin_PROGRAMS += %D%/zed_fd_spill-zedlet
-EXTRA_DIST += $(addprefix %D%/,linux_dos_attributes/dos_attributes.h)
+dist_noinst_DATA += %D%/linux_dos_attributes/dos_attributes.h
scripts_zfs_tests_bin_PROGRAMS += %D%/read_dos_attributes %D%/write_dos_attributes
%C%_read_dos_attributes_SOURCES = %D%/linux_dos_attributes/read_dos_attributes.c
%C%_write_dos_attributes_SOURCES = %D%/linux_dos_attributes/write_dos_attributes.c