aboutsummaryrefslogtreecommitdiff
path: root/unittests/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/CodeGen/CMakeLists.txt')
-rw-r--r--unittests/CodeGen/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/unittests/CodeGen/CMakeLists.txt b/unittests/CodeGen/CMakeLists.txt
index 27a513a2f982..3fb79a03075d 100644
--- a/unittests/CodeGen/CMakeLists.txt
+++ b/unittests/CodeGen/CMakeLists.txt
@@ -5,11 +5,16 @@ set(LLVM_LINK_COMPONENTS
add_clang_unittest(ClangCodeGenTests
BufferSourceTest.cpp
+ CodeGenExternalTest.cpp
+ IncrementalProcessingTest.cpp
)
target_link_libraries(ClangCodeGenTests
+ PRIVATE
+ clangAST
clangBasic
clangCodeGen
clangFrontend
+ clangLex
clangParse
)