aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index d6f7dab1287e..3e08a1638945 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -15,9 +15,11 @@ endif()
# Set the depends list as a variable so that it can grow conditionally.
# NOTE: Sync the substitutions in test/lit.cfg when adding to this list.
set(LLVM_TEST_DEPENDS
+ llvm-config
UnitTests
BugpointPasses
LLVMHello
+ bugpoint
llc
lli
lli-child-target
@@ -35,13 +37,15 @@ set(LLVM_TEST_DEPENDS
llvm-mc
llvm-mcmarkup
llvm-nm
+ llvm-size
llvm-objdump
+ llvm-profdata
llvm-readobj
llvm-rtdyld
llvm-symbolizer
+ llvm-tblgen
macho-dump
opt
- profile_rt-shared
FileCheck
count
not