aboutsummaryrefslogtreecommitdiff
path: root/contrib/texinfo/lib/Makefile.am
diff options
context:
space:
mode:
authorMark Murray <markm@FreeBSD.org>1999-01-14 19:35:19 +0000
committerMark Murray <markm@FreeBSD.org>1999-01-14 19:35:19 +0000
commitd8b5c7ed06fe94e01ce1e61786c3e072de0c3e89 (patch)
tree570e5cf5730d6009252842b5ff3e1405c775afa0 /contrib/texinfo/lib/Makefile.am
parent253c2b00b74a914f105a971446b873fc1f38919a (diff)
Upgrade texinfo to the latest-and-greatest.
This has big improvements to the .info file utility support and much recent OSS requires its features.
Notes
Notes: svn path=/vendor/texinfo/dist/; revision=42660
Diffstat (limited to 'contrib/texinfo/lib/Makefile.am')
-rw-r--r--contrib/texinfo/lib/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/contrib/texinfo/lib/Makefile.am b/contrib/texinfo/lib/Makefile.am
new file mode 100644
index 000000000000..e005d8d28f76
--- /dev/null
+++ b/contrib/texinfo/lib/Makefile.am
@@ -0,0 +1,15 @@
+## Makefile.am for texinfo/lib.
+## $Id: Makefile.am,v 1.4 1997/07/04 20:55:42 karl Exp $
+## Run automake in .. to produce Makefile.in from this.
+
+noinst_LIBRARIES = libtxi.a
+INCLUDES = -I../intl
+
+# Don't need to list alloca.c, etc., Automake includes them.
+libtxi_a_SOURCES = getopt.c getopt.h getopt1.c system.h xmalloc.c xstrdup.c
+libtxi_a_LIBADD = @LIBOBJS@ @ALLOCA@
+libtxi_a_DEPENDENCIES = $(libtxi_a_LIBADD)
+
+## xx configure for bzero?, clib, other common stuff
+
+EXTRA_DIST = README